de:software:pilot-link

pilot-link für 4GB Karten für OpenSuse 11.0 (gepatchtes RPM)

Wenn man mit pilot-xfer (aus dem Paket pilot-link 0.12.3 und kleiner) Dateien auf eine SD-Karte spielen möchte, die größer als 2 GB ist:

pilot-xfer -D /SINFO -i muenche1.SPA

   Listening for incoming connection on /dev/ttyUSB1... connected!

   Installing 'muenche1.SPA'...

erhält man folgende Fehlermeldung:

   Insufficient space to install this file on your Palm.
   We needed 18394557 and only had 3956604928 available..

   ERROR: pi_file_install_VFS failed.

   Thank you for using pilot-link.

Dafür habe ich folgenden Patch gefunden:

http://sourceforge.net/tracker/index.php?func=detail&aid=2016441&group_id=2158&atid=302158

und in ein RPM-Paket eingebaut: pilot-link-0.12.3-2.89_uw.i586.rpm

Quellpaket zum Selberbauen: pilot-link-0.12.3-2.89_uw.src.rpm

:!: Verwendung auf eigene Gefahr :!:


pilot-link steht unter General Public Licence (GPL)

Fragen & Anregungen mit aussagekräftigem Subject bitte an: web.1611@unixwitch.de

de/software/pilot-link.txt · Zuletzt geändert: 2009-02-22 21:22 von hella

Seiten-Werkzeuge